Wednesday 11th January 2017

Data Collection Problem with Worker data processing

We are experiencing a problem with the processing in our worker nodes. Data is currently hold up in the queue waiting for a fix before processing.

Update 00:40: The problem has been identified and queues are now being processed again.

Update 00:42: Processing of the backlog queue will take a while.