Friday 21st July 2017

Data Collection Problems after scheduled maintenance

We are seeing problems with data processing after the reboot of several of our machines.

One of the queues has a very large backlog and is processed slowly. The other queue is current and fast. This is why you see roughly half of the data. We will increase processing power considerably in the next minutes and start working on getting the backlog to 0 on both queues.

Update 09:06: We have almost processed the full queue, only a few minutes left. You can see all your data now. One problem we identified is that the small history chart has a gab between 4:00 and 6:00 Europe/Berlin time. We will regenerate this data from the underlying data-source to fix the chart during the day.

Update 12:54: We triggered a re-generation of the chart history to make the 2 hour gap between 4:00 and 6:00 Europe/Berlin time available again. The data should be available in your small history charts in the next 5-15 minutes.