Friday 21st July 2017

Data Collection Slow response times due to server migration

During the scheduled maintenance yesterday our hoster detected faulty hardware that needs to be migrated. This affects one of our worker and one of our database machines. The migration is happening now and as a result you can see increased latencies or 502/503 responses from the backend. We are sorry for the inconvenience.

Update 12:53 everything is much more stable since 20-30 minutes, but there are still increases latencies to some requests.

Update 15:27 Migration of the worker machine started.

Update 19:37 Migration of the machine took a while due to extensive log files on the disk. Everything is now up and running again. We have seen very little service disruption due to this and now everything is fine again.