Thursday 7th December 2017

Problem with Distributed Filestorage affects Trace processing and application server performance

We are seeing increased latencies and problems with the trace storage and are investigating the problem.

Update 15:20 Europe/Berlin: Hoster reports problems with the distributed filesystem.

Update 15:23: Problem looks to be solved and latencies are recovering.

Update 15:34 Issue seems to have returned, the hoster is working on a solution. We have stopped processing traces for now as they are stored on the distributed filesystem.

Update 15:51 Worker processes for traces are running again. We keep this issue open until we know from the hoster what the current status is.

Update 16:20 Our hoster send a mail about the incident being closed, so we are closing the incident. They fixed the availability problem with the storage system.