Small percentage of requests failing
Incident Report for Tideways
Resolved
Everything is back to normal after previously failing app server could rejoin the load balancer rotation.
Posted Dec 06, 2021 - 07:59 CET
Investigating
We are seeing a small percentage of requests fail to Tideways after taking one of our servers out of the load balancing rotation.
Posted Dec 06, 2021 - 07:21 CET
This incident affected: Ingest / Data Collection and User Interface.