Downtime due to database outage

Incident Report for Tideways

Resolved

After recovering our MySQL database server, everything is back online. Sorry for the interruption.
Posted Sep 21, 2026 - 16:32 CEST

Investigating

The MySQL database server is currently unavailable, leading to an outage of all services of Tideways.
Posted Sep 21, 2026 - 16:20 CEST
This incident affected: Ingest / Data Collection and User Interface.