Processing queue is currently stopped due to failed deployment

Incident Report for Tideways

Resolved

Monitoring, performance, trace and error tracking data is up to date now.
Posted Jan 20, 2022 - 17:59 CET

Monitoring

We have released a fix for the failed deployment that has lead to all workers restarting. We are now monitoring the backlog of tasks and hope it to complete within the next 5-10 minutes.
Posted Jan 20, 2022 - 17:52 CET

Investigating

Due to a deployment failure the processing of queues is currently stopped and we are looking to fix the problem and restart processing in a few minutes.
Posted Jan 20, 2022 - 17:44 CET
This incident affected: Ingest / Data Collection.