Data Processing Delayed
Incident Report for Tideways
Resolved
Backlogs are clear, data processing is completely caught up.
Posted Jan 03, 2023 - 02:56 CET
Monitoring
We have identified the issue, deployed a fix and are currently waiting for the queues to be cleared. Data processing should be back to normal within an hour or two.
Posted Jan 03, 2023 - 02:45 CET
Investigating
We are currently experiencing issues leading to delayed data processing. We are currently investigating and will give you an update asap.
Posted Jan 03, 2023 - 01:18 CET
This incident affected: Ingest / Data Collection.