Hardware node malfunction

Incident Report for Tideways

Resolved

All hardware nodes are back up, UI and ingest performance are back to normal.
Posted Apr 03, 2025 - 08:05 CEST

Investigating

Our hosting provider has a hardware node malfunction that affects the performance of data ingest and UI.
Posted Apr 03, 2025 - 01:58 CEST
This incident affected: Ingest / Data Collection and User Interface.