Trace collection slowed down
Incident Report for Tideways
Resolved
Traces are back up to date, our queues are all cleared up.
Posted Apr 22, 2024 - 09:08 CEST
Investigating
Processing incoming traces is currently running slower than usual. We will get back to you, when our backlog (currently ~1 hour) is cleared or if we have more information on the issue.
Posted Apr 22, 2024 - 08:43 CEST
This incident affected: Ingest / Data Collection.