Degraded UI Performance During Host Migration
Incident Report for Tideways
Resolved
Data Collection is now also back to normal.
Posted Feb 16, 2024 - 11:00 CET
Update
Host migration has completed, UI performance is back to normal, data ingestion is processing the data backlog which will take a couple more minutes to be cleared.
Posted Feb 16, 2024 - 10:39 CET
Monitoring
We are currently experiencing slow performance in our UI due to one database host being transfered to a new hardware node. The issue should resolve itself shortly.

Data processing is also slightly delayed because of this.
Posted Feb 16, 2024 - 10:29 CET
This incident affected: Ingest / Data Collection.