Problem with UI HTTP 500 errors
Incident Report for Tideways
Resolved
A temporary hiccup between load-balancer, webserver and app servers caused this issue, but it resolved itself.
Posted Sep 06, 2022 - 16:37 CEST
Investigating
We are seeing the UI responding with HTTP 500 errors and are investigating.
Posted Sep 06, 2022 - 16:23 CEST
This incident affected: User Interface.