The trace queue still needs some time to fully catch up. We'll keep monitoring the situation and will update you as it progresses.
Posted Jul 06, 2026 - 18:10 CEST
Update
Measurement data has caught up and is now up to date. Trace data is still delayed by roughly 30-45 minutes. We're continuing to work on increasing processing throughput, but it may take some time before traces fully catch up as well.
Posted Jul 06, 2026 - 17:51 CEST
Identified
We've identified the root cause: elevated write latency on one of our OpenSearch nodes is causing the processing backlog. We're working with our hosting provider to resolve it and will post updates as we have them.
Posted Jul 06, 2026 - 16:15 CEST
Investigating
We are currently investigating an issue regarding our data collection queues, leading to memory shortages. This might also involve error message in our UI.
Posted Jul 06, 2026 - 15:45 CEST
This incident affects: Ingest / Data Collection and User Interface.