MySQL master is being migrated to new host
Incident Report for Tideways
Resolved
The backlog is resolved and we will work on updating you with more information about what happened and once our workday starts in Europe/Berlin timezone.
Posted May 29, 2024 - 06:51 CEST
Monitoring
Traces are still being processed, the backlog has shrunk to 25% of its original peak, expect the proccesing to take 30-60 minutes.
Posted May 29, 2024 - 02:40 CEST
Update
Monitoring data is now up to date, traces are still being processed and while take a while longer until they are not lagging behind anymore.
Posted May 29, 2024 - 00:09 CEST
Update
Processing is now continuing at a degraded level, we are processing data based on priority of the organization's plans and expect to reach normal levels in about an hour.
Posted May 28, 2024 - 23:39 CEST
Update
Web Interface is reachable again, but data ingestion is currently on hold as worker servers are being migrated to other hosts. Data is accepted by our servers and put into a queue.

We are working with our hoster to get enough servers online that processing can continue in a degraded state.
Posted May 28, 2024 - 23:22 CEST
Investigating
Our hosting company is moving the MySQL database master to another host and the web-interface is not reachable. We are investigating how this impacts data ingestion.
Posted May 28, 2024 - 22:31 CEST
This incident affected: Ingest / Data Collection and User Interface.