Data processing currently paused
Incident Report for Tideways
Resolved
Trace processing has caught up by now and the faulty server has been replaced. Everything is back operational.
Posted Apr 24, 2024 - 10:03 CEST
Update
Performance Data is back to realtime now, but Traces still need some time to catch up.
Posted Apr 24, 2024 - 09:47 CEST
Identified
We switched to a new configuration, circumventing the failed server (our hoster reported a hardware issue). We expect data processing to remain slower than usual until the issue was resolved completely.
Posted Apr 24, 2024 - 09:34 CEST
Investigating
We are currently experiencing issues with our data processing due to a server failure. We keep you up to date when the issue is fixed.
Posted Apr 24, 2024 - 09:22 CEST
This incident affected: Ingest / Data Collection.