Data Collection of Traces still delayed
Incident Report for Tideways
Resolved
Traces are now also up to date.
Posted Feb 16, 2024 - 11:40 CET
Investigating
We still have some Traces queued up for our data collection workers, which are processed slower than expected. We are investigating.
Posted Feb 16, 2024 - 11:12 CET
This incident affected: Ingest / Data Collection.