Web: Login non functional
Incident Report for Tideways
Resolved
The failing hardware node has been fixed and operation is back to normal.
Posted Aug 03, 2022 - 17:10 CEST
Monitoring
We performed a fail-over to backup hardware and the service has been restored. We'll continue monitoring operations.
Posted Aug 03, 2022 - 16:23 CEST
Update
Workers are behind in processing due to the outage and data is not ingested in real-time at the moment.

We are rolling out a small configuration change to get a few services back up and running.
Posted Aug 03, 2022 - 16:21 CEST
Identified
Due to a hardware outage, we're experiencing a downtime of the Tideways Web User Interface. Data ingestion is not affected.

We're in contact with our data center provider to rectify the situation.
Posted Aug 03, 2022 - 16:00 CEST
This incident affected: User Interface.