Delayed processing due to rolling restart of whole infrastructure
Incident Report for Tideways
Resolved
The delay is gone and all data ingest is caught up.
Posted Jun 07, 2023 - 01:48 CEST
Identified
A maintenance window of our hosting provider is active that restarts all our machines in a rolling fashion. This currently causes a few minutes of delay in data processing.
Posted Jun 07, 2023 - 01:45 CEST
This incident affected: Ingest / Data Collection.