Website and Data-Ingest unavailable
Incident Report for Tideways
Resolved
The database and with it website and data ingest operation, has been recovered
Posted Apr 05, 2022 - 00:40 CEST
Identified
Due to a hardware-related outage of our primary database servers the website is currently unavailable.
Posted Apr 05, 2022 - 00:27 CEST
This incident affected: Ingest / Data Collection and User Interface.