Outage of email provider and UI performance degradation
Incident Report for Tideways
Resolved
All systems are back to normal, the issue with our email provider was completely resolved and our workaround rolled back. Thank you for your patience.
Posted Sep 16, 2024 - 12:40 CEST
Monitoring
Outbound emails are back to working, we have just deployed a workaround. We will keep monitoring the situation.
Posted Sep 16, 2024 - 10:25 CEST
Identified
UI performance has returned back to normal.

Outbound emails are still not working properly: our SMTP provider is currently working on a fix, while we are looking into a workaround to the issue.
Posted Sep 16, 2024 - 10:16 CEST
Investigating
We are currently experiencing issues with sending emails from our system, due to an outage of our SMTP provider. We are in contact with them and will update you on the situation.

We also experience slow loading times of our UI right now and are investigating the cause. Data Collection and backend performance are completely normal though, so we do not expect any data gaps here.

UI loading issues might be related to this Cloudflare incident: https://www.cloudflarestatus.com/incidents/f116htkkp7hn
Posted Sep 16, 2024 - 08:58 CEST
This incident affected: User Interface and Ecosystem.